ถึงจะเป็นเกมที่เคยเล่นมานานแล้ว แต่ก้ยังมีอัพเดตกันมาเรื่อยๆครับ สำหรับเกม Angry Bird เท่าที่รู้ตอนนี้เวอร์ชั่น PC ก้มีแยกออกมา 3 ตัวแล้ว และวันนี้เองผมก็มีโอกาสได้มาเจอกับเกมนี้อีก (จริงๆ ผมเบื่อเกมนี้ไปนานแล้วครับ เล่นไม่ผ่านสักที ) และปัญหาจากการติดตั้งหลายๆ เครื่องก็คือ แบบในรูปครับ OpenGL 2.0 renderer not support! Reason:OpenGL 2.0 is not supported OpenGL 1.4 renderer not support! Reason:OpenGL 1.3 is not supported สาเหตุคือ Driver ของ VGA Card เก่าไปหรือไม่ได้ติดตั้งวิธีแก้คือ Update Driver VGA ครับ ง่ายๆเลยภาพ Driver VGA ก่อนอัพเดต ภาพ Driver VGA หลังอัพเดต พอ Update ...